« Archives on March 3, 2014

[Untitled]

6 hours.

No, it’s never finished.   Today I took the seat wedges that Shelley made out to the hangar and installed them.  They boost my skinny arse up enough to see over the nose when taxiing, and put me in the same position I had when I finally figured out how to land Mike Seager’s RV-7.

I spent a bunch of time finessing the alarm and limit settings on the EFIS, then chatted with Jim D for a bit about his first flight, what to do, and what to expect.  Since I’d just set a bunch of things, I wanted to check it out, so I took the plane out for a little spin.

Everybody says “don’t do high speed taxi tests, they’re not necessary and they’re not worth the risk.”   I would normally agree with that sentiment, but I had a good reason: I wanted to make sure my prop wasn’t going to overspeed when I rammed it to the boards on takeoff.   I suppose I could have just pulled the prop pitch back if that had happened, but I really don’t want to deal with that in addition to everything else I’m going to be doing when I do the first flight.

I did a proper runup, because there’s no reason not to, and if the taxi test inadvertently became a first flight, it would be good if all the stuff works.   Called the tower, asked for a high speed taxi, waited for a 172 to land and get off the track, then I went.   RPM’s peaked out at about 2650, which is about right, so that’s good to go.  I braked  and got off at the first intersection, no problem.

After that, I got back into the EFIS and messed around with the moving map settings and autopilot setup.   Not that I’ll be screwing around with the autopilot or using the map a whole lot, but I did find out one important thing:  my autopilot servo was set to go the wrong way.   That means that if I turned the heading bug to the left, the autopilot would make the plane go to the right, which is really counterproductive.   So I fixed that.  Easy enough.

So now I just have to wait for a good day to fly it.